Approval still pending


I added my site and changed name server records but my site still not approved even i click recheck.
Please help


Domain name

Classic issue. You didnt change your nameservers at your registrar, but set up two NS records at your host. You need to do the former instead. Your domain still points to

Precisely what I described. Please re-read my response.

It was registered via Google but it transferred to this hosting account.

Okay, not sure how this relates to my answer :wink:

You still have to change the nameservers at your registrar. If you dont know how to do that you should contact your registrar for assistance. The way it is right now the domain will never validate on Cloudflare I am afraid.

Ok dear will check and get back to you. Thank you

For the record, your registrar appears to be LiquidNet. They should be able to assist you.

Plz check now

Now everything points to your original nameservers. You seem to have removed the two NS records, which is correct, however you still need to change the nameservers at your registrar.

wanna change all 4 ns record?

Did this, problem solved, thank you!

Looks all right now.

Contents not loading on website. :disappointed_relieved:

This topic was automatically closed after 31 days. New replies are no longer allowed.