Apple Wireless CarPlay Broken with Warp/ Turned On

I’ve recently tried implementing Warp/ client and forcing it to be enabled. By itself, this works great. However what I immediately found is that when Warp/ is turned on, my iPhones cannot connect to Wireless CarPlay in any of my 3 vehicles. I’ve tried three different iPhones on three different cars with three different iOS versions and they all have the same problem. Wireless CarPlay just flat out does NOT connect. The only way to get it to work is to disconnect Warp – which doesn’t exactly work when I’ve got a policy to enable it and prevent it from turning off (kids). Is there any work around for this? I’m assuming this is a known issue, but I’ve not found much resolution for it. There was a post in this forum from 2021, but no satisfactory resolution ever. (Wireless CarPlay Connection Issues with WARP enabled)

Thanks for any pointers anyone has!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.