App Preview Error- This web property is not accessible via this address

This web property is not accessible via this address.

When I try to preview any app through Cloudfire App Dashboard I am denied access at

I tried turning firewall and DDoS settings to barely on, turning off browser extensions, and researching the issue to no avail, any insight would be appreciated.

Also, I noticed the IP listed at the bottom of the page changes each time, so adding a rule or the Privacy Pass extension does not work and it changes each refresh. I am accessing the dashboard with no VPN.

It’s interesting that it’s an Amazon AWS IP address.

Does anything show up in your Firewall log? With that IP address, it should be pretty easy to filter upon.

The IP changes every time so here is an example of the same entry it always shows in the firewall.

I tried to turn off the firewall and or various options with no success.

Thank you

It looks like Bot Fight mode, so you can try disabling that when testing out Apps.

My eye is trained to ignore ads (for enterprise) I didn’t even see the configure link on this tab, thanks so much Sdayman!!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.