APO (WordPress Plugin) and Varnish

It is compatible to use APO (WordPress Plugin) with Varnish?
Problems may exist?
Thanks

In my opinion, you should not use APO if you have varnish.

It should work fine, please make sure that once APO is activated that cf-edge-cache header is served in the response headers. We have reports where you need to purge internal cache after activating WP plugin and APO.

It depends where your users in comparison to your hosting location. Same benefits applies to APO as for any CDN related improvements, some test results: https://kinsta.com/blog/cloudflare-apo-wordpress/#the-state-of-web-performance-in-2020.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.