APO service not active on my site

I activated the APO service and it was charged and apparently it’s ok, but I’m having problems activating it on my site.

On the Cloudflare panel it says that the plugin was not installed, see:

screenshot-oesp01.nimbusweb.me-2022.09.23-23_18_13

but it is already installed and configured correctly.

Already in the wordpress panel, every time I activate the APO function it deactivates itself and shows this error

I’ve already cleared the Cloudflare cache, uninstalled the cache plugin from my site but nothing works.

I couldn’t find any simple Cloudflare sweat form to resolve these issues, what should I do to resolve this?

I remember lately there was a topic and I wonder if anything from below topic could help in your case?:

Are you using any other caching plugin for your WordPress instace?

Maybe some cache at the origin host/web server like Nginx, or Litespeed, etc.?

Hi, thanks for replying.

I followed all the procedures listed carefully, and I also read all the topics related to the APO, but I couldn’t solve it.

When I went to activate I uninstalled my cache plugin, and there is no cache on the server.

I looked at the logs and it doesn’t generate any error, I don’t know what else to do to try to solve it.

Do you think some cloudflarer rule might be blocking activation? the rules I have there are these in the image

@fritex

I have the same issue than @oesp01
I do not have enabled Lightspeed cache on my hosting. PHP Opcache is also disabled.

Of course, when I installed Cloudflare APO plugin and began the setup :

  • I disabled my third-party Wordpress cache plugin
  • I purged the cache files
  • I checked .HTACCESS to make sure the cache plugin rules have been successfully removed
1 Like

Today I analyzed the Firewall Rules to see if there was blocking something, but I didn’t find anything, it’s very difficult to find a solution to my problem, because the host support also said that they didn’t find anything.

Is there cloudflarer support for this? Because I find it strange that a service that is charged does not exist a direct support from the contracted company.

1 Like

@NicolasR and @oesp01 thank you for sharing feedback information

Kindly, I’d suggest you to write a ticket to the Cloudflare support and share your ticket number here with us so we could escalate your issue.

You might be offered to switch to the new Customer Support Portal and create a ticket there.

cc

good morning, thanks for the reply, but this option does not exist in my panel

I managed to email support and the ticket is #2570083

Thank you for sharing. I’ve escalated this.

thank you, i will be waiting for a reply

the topic is going to close and I didn’t get a response

Thank you for replying.

In the meantime, I have tried with 2 domains different server, and I cannot replicate the issue on my end, therefore not quite sure what is happening in your case :confused:

Have you contacted your hosting provider to check if there is some cach at the origin?

Did you shared your domain name to the support?
May I ask you to post and share your domain name in bracketed dot [.] notation here with us so we could double-check, troubleshoot and provide some feedback information regarding the HTTP cache headers at least? :thinking:

my domain is [https://danidrops.com.br] and support I sent all the information but I haven’t had any response for days.

I’m going to wait another 3 days, after that I’m not going to continue with the APO service because I can’t solve my problem and unfortunately I’m not getting technical support ad Cloudflare to see why the plugin doesn’t enable

Yes, there is:

 % svo https://danidrops.com.br 2>&1 | grep "< "
< HTTP/2 200 
< date: Mon, 10 Oct 2022 03:26:48 GMT
< content-type: text/html; charset=UTF-8
< vary: Accept-Encoding
< cache-control: max-age=0, public
< expires: Mon, 10 Oct 2022 03:26:48 GMT
< x-cache: HIT from Backend <<------------------------------Server Cache
< strict-transport-security: max-age=31536000
< x-xss-protection: 1; mode=block
< x-content-type-options: nosniff
< cf-cache-status: DYNAMIC
< report-to: {"endpoints":[{"url":"https:\/\/a.nel.cloudflare.com\/report\/v3?s=11zefZVv4wbayeK3cVyU7Gujaw5IhsMcYLaXCVlFF3gQfnIRKgsBZbotbVd06WVAI%2BsR%2B9YD8U%2Bigu0ooeog4FnXqr4YgPzagMOBtRM%2FiNClVMcdlpPRsUO4o3rY8ysIw5XPTdUKI%2BP0I%2B8%2BVJMw"}],"group":"cf-nel","max_age":604800}
< nel: {"success_fraction":0,"report_to":"cf-nel","max_age":604800}
< server: cloudflare
< cf-ray: 757c41b18b1a52bf-LAX
< alt-svc: h3=":443"; ma=86400, h3-29=":443"; ma=86400
1 Like

Same for me…
Given the lack of response of Cloudflare support regarding my problem, I abandoned the idea of using the Automatic Platform Optimization (APO) feature.

But I keep my PRO plan exclusively for WAF (firewall).

Please turn your server’s cache off.

Already done for a while of course.

Then yours sounds like a different situation.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.