APO giving issues with Ezoic - it's disabled but not?

I can’t find a way to totally disable/remove APO when it’s not active. All it says is to purchase, not remove APO from the account. It’s causing issues with Ezoic and I can’t find any more details.

  • cf-cache-status

BYPASS

  • cf-apo-via

origin,cookie

I am sorry to hear that you too have issues with eZoic.

Unfortunately, I am afraid you cannot have the cache working while using eZoic :confused:

eZoic I am afraid they manage and also disable all the cache on the Cloudflare side (at least due to their delivery of the ads) - even that was a case on my WordPress website, none of the caching plugin for WordPress worked well.

See my post from below:

There are topics about the issues here, please use :search: to find possible solution or at least gather some useful and helpful information from other customers/users.

Unfortunately, there are also topics here where people try to setup eZoic and have issues with it. While using :search:, I’ve found this:

Thanks for the reply, but that’s not the issue. The issue is that the APO is still applying itself to the domain even though I’m not paying for it, CF has it still issued in the header.

And I can’t just ‘remove’ it, the only option is to ‘purchase’ which I don’t want.

And I don’t use caching plugins currently as that’s handled by ezoic.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.