APO CF-edge header error

I keep getting the following error “cf-edge-cache response header is missing! Please clear any server cache used via other plugins”. I have clearded cache on WP-rocket and even deleted that plugin. When I go to run a test and look at the header I see the following… Any ideas?

I’m seeing a HIT for that URL, and that header, so it appears that APO is working.

1 Like

Hi there,

Thank you for checking into this! I apreciate it! Where is seys “cf-apo-via:tcache” does that mean the site is loading from Cloudflare edge servers or is that just the general cache? Im trying to figure out how to determine if the site is loading from a local edge server or not. Thanks

The cf-cache-status is what tells you if it’s served from the edge server or not. The other headers hint at why the cache status is a HIT. In your case, it’s due to APO.

Even though it is showing a “miss” under status…

  1. Request URL:
  1. Request Method:GET

  2. Status Code:200 (from prefetch cache)

  3. Remote Address:172.66.43.202:443

  4. Referrer Policy:strict-origin-when-cross-origin

  5. Response Headers

  6. alt-svc:h3=":443"; ma=86400, h3-29=":443"; ma=86400, h3-28=":443"; ma=86400, h3-27=":443"; ma=86400

  7. cache-control:

public, max-age=14400

  1. cf-apo-via:

origin,cookie

  1. cf-cache-status:

MISS

  1. cf-ray:

6978cf0aade63021-BOS

  1. content-encoding:

br

Also I have wp-rocket turned on. Could that messing up thigns?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.