APO and Image Resizing not working

I checked the status of APO at UpTrends and it is returning CFO Cache Status ‘MISS’. I have cleared my cache and waited a few hours, but it’s still the same.

I have the Wordpress Plugin successfully installed. That looks OK.

Also, I enabled Image Resizing. This doesn’t seem to be working either. When I look at the code on the Frontend of my website, the files are still the same (JPG not WebP) and not resized for different screen sizes.

Something isn’t working as it should and other than checking the Wordpress plugin, I don’t know what to do.

Please help me understand how to go about troubleshooting, I have tried to get support from CloudFlare, but I keep getting automated emails telling me to post in the community. I’m sorry I can’t share the website address publicly.

I’m not very technical, so please give me basic steps :wink:

Thank you.

Image Resizing requires special coding at the origin:
https://developers.cloudflare.com/image-resizing/url-format

Please remember that APO caching, like the rest of Cloudflare’s caching, gets a HIT after someone else has primed the cache. It may take several requests through a specific edge node before you start see HITs.