API Request Not Working

Hello, I am a newbie that is following the directions to create a CloudFlare API Token to use with the WP Fastest Cache plugin. Unfortunately, I always get the message "API Request Failed: POST/ api/v4/user/tokens (500). So I am unable to supply my cache plugin with a token. Any suggestions on how to fix this error?

This is also happening for me as well, I did successfully create one about a month ago.

Love to know what the issue is as I also cannot supply a token to my cache plugin.

Sounds like it might be an issue on Cloudflare’s end (you can check Cloudflare status at cloudflarestatus.com) because (since it isn’t an issue with your website and the error seems like it’s occurring on your Cloudflare account). You might try clearing your browser’s cache and/or cookies. Caution: Clearing cookies will sign you out of your Cloudflare account!

If that doesn’t work let me know

I first checked Cloudflare’s status for my location and it shows as being operational. Then I cleared my browser’s (Chrome) cache and cookies. I then tried again but got the same results. I get the message “API Request Failed: POST /api/v4/user/tokens (500)”. I also tried this using Microsoft’s Edge browser. Followed the same steps but got the same error message. Other suggestions?

Hmm… Contact support maybe?

Are you still encountering this @dansbarton & @nfdesign?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.