API Request Failed when viewing analytics

também tenho o mesmo problema

API Request Failed: GET /api/v4/zones/76149(Alteredo)dbd5cc32a/speed_testing?host=lojaset.com.br (504)

Hi @feliperocha.aracatub,

Could you give more details about the situation you’re facing?

Did you just add this site to your account?

PS: If you prefer, we can talk in Portuguese.

Sim, acabei de adicionar meu site!

Neste caso, recomendo que você siga os três passos indicados na tela de erro:

  1. Revise as configurações entre o seu servidor de origem e a Cloudflare;
  2. Revise qualquer regra de firewall aplicada ao seu site que possa estar bloqueando o acesso dos “Robôs Conhecidos” (Known Bots);
  3. Caso nenhuma das opções anteriores funcione, entre em contato com o suporte.

Na própria descrição do terceiro passo existe um link para contactar o suporte.

Lamento que esteja enfrentando problemas, mas estou certo de que isso logo será resolvido.

Por favor, diga-me caso eu possa te ajudar com qualquer outra questão.

as dns eu devo colocar onde em minha hospedagem ?

Os servidores DNS devem ser configurados no Registrar onde você fez o registro deste domínio.

Acabei de fazer uma consulta whois e pude ver que eles já estão devidamente configurados.

Agora basta esperar ~24 horas para que a propagação DNS ocorra por completo.

Espero ter ajudado. Qualquer dúvida, volte a contactar a comunidade.

Oi Ainda continuo recebendo o erro, como posso proceder para resolver ?

Oi @feliperocha.aracatub,
Lamento que ainda esteja enfrentando problemas.

Nesse caso, recomendo entrar em contato com o Suporte.

Por favor, avise-me caso possa esclarecer qualquer outra dúvida.

você pode me ajudar com o certificado ssl, não consigo fazer funcionar em meu site, da para você ver oque está acontecendo?