API Request Failed: POST /api/v4/ (403)

I wanted to change the DNS settings to another server, but found that I could not perform any actions at all in the CloudFlare panel. Whatever I want to do, there is always an error API Request Failed: POST /api/v4/ (403) on all domains. This problem appeared a couple of days ago, thought something temporary. But, as it turned out, this is for a long time.

Try clearing your browser’s cache/cookie/data or use incognito mode. And/or try a different browser. If all that doesn’t work, open a Support ticket:

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

1 Like

Thanks for the help. I tried clearing the cache/cookie/data, but nothing helped. I tried to change the browser and everything works. I don’t understand what the reason is, but the panel stopped working on Google Chrome, and everything works fine in Mozilla Firefox.

It could be an Extension or other modification in Chrome.


Thank you, I will look for the reason.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.