API Request Failed: GET /api/v4/billing/rate_plans/free (504)

I am getting the error below when I pull up the DNS on Cloudflare:

API Request Failed: GET /api/v4/billing/rate_plans/free (504)

I am trying to set up DNS for a subdomain, but when I check it with a DNS checker (Cloudflare is not active on the subdomain), I get a response it does not exist.

1 Like

I suspect that is related to Cloudflare Dashboard and Cloudflare API service issues, the team is working on resolving that.

3 Likes

Glad to hear, I was getting a lot of API spam messages also

1 Like

I’m encountering the same error repeatedly

1 Like

I also encounter the same problem. Very annoying.

Regards
Rob

Did someone done a DDoS attack on Cloudflare? :skull:

2 Likes

Also, DNSSEC setup does not work!!!
Just created a site for my client and switched nameservers to Cloudflare, but now the site and mail does not work anymore. Very annoying.

I hope Cloudflare team get this issue soon resolved.
For years using it, and I was very pleased with the performance.

Regards,
Rob

I also encountered the same problem. I thought I had a setting problem,

How long will this problem fix ?
I can’t change my url in page rule
i hope this will fix as soon as possible

辛苦团队啦!但是我还是想问下,大约什么时候能解决啊

Same problem, get man API errors in the Dashboard, also Cloudflare APO is not connecting, get api errors in wordpress

Seems the error is fixed. The dashboard seems to react normal again.

Regards
Rob Oudendijk

Still getting errors

Hello . The problem is not solved for me, did you do anything to solve the problem?

Hello, I still have this error and hundreds of unknown DNS, I’m waiting for it to be resolved, this is the second time this has happened in less than a month.

Thanks for your reply

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.