API Request Failed 503

Hi All,

I’m getting the following error when I open the DNS page of Cloudflare:

API Request Failed: GET /api/v4/accounts/21284fbd9222764de164feb59de30be7/registrar/domains/teachmewine.com (503)

What does this mean?

Regards,
Razvan

I have the same issue on my account, I can’t register a new domain…

API Request Failed: POST /api/v4/accounts/c3630dfd2b1eeb00d507cad7afc92d8f/registrar/domains/search (503)

Cloudflare is in dashboard error.
check https://cloudflarestatus.com

Getting the same issue, can’t access my domains.

Also getting that error, this is the first time for our accounts.

I’m getting the same error

Same here! I don’t know what to do.

I don’t know if the two are related, but this morning I upgraded the Wordpress version 3.8.1 plugin and got a critical error, but it was resolved with version 3.8.2.

Now I am getting this in the Cloudflare dashboard

API Request Failed: GET /api/v4/accounts/f8964c602dd9f3b83bf761bceaa7b1c3/registrar/domains/mydomain.com (504)

I am getting the same error

A post was split to a new topic: 524 on Subdomain

Not sure what is happening but my website was temporarily down and then when I log on I’m geting this error, what is going on?

I have the same solution they had for this error, I can’t send a ticker either because it throws an error.

I am having the same issue at the exact time I login to Cloudflare from the Microsoft Edge browser. The message appears in a red banner near the taskbar and says: “API Request Failed: GET /api/v4/zones (403)” Is this issue possibly related to DNS? I am concurrently having DNS issues. When I go to some random sites I’ll receive a “site cannot be found” error for a split second and then it will finally load, although that didn’t happen when I went to https://cloudflare.com I was also able to add 5 websites to my account.

Same here,

API Request Failed: GET /api/v4/accounts/855c1c3b3b83e91241335c3c8501235d/registrar/domains/ (502)

Same problem. And site is not loading properly. Sometimes it loads - extremely slow, and most of the time, it doesn’t load!