API error timeout

Answer these questions to help the Community help you with Security questions.

Have you searched for an answer?

When you tested your domain using the Cloudflare Diagnostic Center, what were the results?
I cant test it, that web Diagnostic Center not working!

Describe the issue you are having:
Suddenly the API’s stoped responding!
Different servers, but sharing same Root domain.
The publiv web was working fine, and some subdomians, but 2-3 suddomains wasnt responding, i got timeout and sometmes error 502, 504

What error message or number are you receiving?
Timeout, 502,504

What steps have you taken to resolve the issue?
nothing, it started working again. Thats the strange thing, and thats why i think it was Cloudflare problem maybe? as server side all was working fine! And servers where different, so it couldnt be a server side problem, as they where different servers!

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:
I cant reproduce it. As i didnt couse the error!

Have you tried from another browser and/or incognito mode?
I tried from different apps, postman to call the API’s , no response!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.