Anyone managed to add a .ink domain to cloudflare?

I have a domain unlimited.ink that I’ve tried to add to cloudflare but the message I get is that it is not a registered domain. It really is by the way.

I understand that .ink has been in operation for a number of years and uses centralnic Tech according to a bit of wiki research, so not sure why it would not be accepted.

Has anyone else managed to add a .ink domain to cloudflare?

Seems like a glitchy cloudflare backend connection to nic. However, I’ve tried adding it on many occasions and cloudflare ticket support don’t seem to have fully grasped the issue, as genuinely nice as they are.

Thanks for any replies in advance.

Please click the link in your post for suggestions for that error message. If you’d like specific guidance, please post the domain name.

1 Like

Thanks for taking the time to reply.

The domain was one of the first things that I wrote, so I should have used quotes to make it more obvious.

It is “unlimited.ink” and it was registered recently, showing in whois as one would expect.

A strange situation indeed.

Regards

It doesn’t resolve. That’s one of the issues described in the linked article.

Adding a domain to Cloudflare is easiest if there is already site there that loads over HTTPS. Even if it’s just a parked domain page.

Thanks for your reply. I will follow that line of enquiry.

I’ve added over 300 domains to cloudflare over the years and it’s never been an issue (apart from once where it only accepted a UK domain after 3 tries).

Kind regards

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.