Any Reason Why This Rate Limit Rule Won't Work?

I have a normal custom rule setup just like this and it works fine. It blocks requests to the at file. Yet I would like to get rid of that custom rule and replace it with a rate limiting rule, but it just never triggers. Even at a low setting. I can’t seem to figure out what I’m doing wrong. Any suggestions would be appreciated. Attached is the screenshot of the rate limiting rule which never triggers.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.