AMP Real URL cannot be turned on in dashboard

This setting does not seem to be working on my account today. Shows the following error:

Failed in call to internal APIs (Code: 10023)

I can confirm it’s not working for me either. I suggest you open a ticket:

To contact Cloudflare Customer Support, login & go to and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

1 Like

Hi @sushubh, are you still encountering an issue with this? I am also able to reproduce the issue. If you contact Support, please share your ticket number here so that we can track it. Sorry for the trouble.

1 Like

Tried filing a support request. But it seems to be stuck at Diagnostics stage. Waited for more than a couple of minutes but the next button does not get activated for me. Would try in Firefox as well. Thanks for confirming that this is not at my end alone!

Update: Firefox worked. Ticket No: 2081176. Thanks!

1 Like

Same here, please do something CF !!

Ticket number : 2082982

Not working here either. I’ve tried Firefox, Edge, IE, Chrome, Brave, etc. I’ve not submitted a ticket, I’ll wait to see what happens here.

I went and tried today and it’s working. So hooray :slight_smile:

1 Like

Yep ! it works fine now !!

Worked for me too!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.