AMP real Url are very slow

I Like the idea behind the AMP real url, but it is very slow.
Is there some trick tp perform up, wil is under the speed tab from cloudflare.
Here some screen shot from the webmastertools and analytics of the very slow performens of content donload. you can wger ein enable and disable AMP real url:
On the Google Search Console
webmastertools
And in Analytics

I am still waiting for the notification that it has been enabled on my site.
Have you received the notification yet? If so, on what day?
What is your site?

1 Like

It was enabled on may 6th or 7th on my site. Maybe while I’am use a pro account?
My AMP site is eq.: Amp Site of usa-reisetipps.net (you must add ?html-amp=1 to see the AMP version of my pages. But I have still disabled this function about the speed issue.

From what I can tell, your amp site is currently being served by google’s amp, not cloudflare’s. When accessed directly from CF, I get load times under 1/2 second.
Can you enable CF’s RAU again? Then we can test it.

@cloonan just a head’s up this case may have to be escalated.

1 Like

@jules sorry for the late response. Its about the time zone, I live in germany.
I have reenabled “AMP Real URL”.

Thanks for your support,
Bernd

Google is still serving the amp cache page. It loads in 2.21s.


image

When I go to your url directly it is much faster.


image

We may have to wait for google to reindex your page in order for the real amp url to work directly from search engines.

After reenable, the load time isn’t go up back.
It must have been a coincidence even if I do not know why.
I can not find any other setting that increased the load time and AMP url which was definitely the only setting disable before the charging time became normal again.
Nevertheless, all thanks for your support.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.