Always Use HTTPS

I can’t disable this ‘’ Always Use HTTPS’’ if I disable it, still enabled … please fix

1 Like

What happens when you set it to ‘off’??

1 Like

Please check your Page Rule. Make sure, you have not accidently added any rule which is forcing HTTPS.

1 Like

I don’t get redirected to HTTPS.

Clear your browser cache and try again.

Like @MarkMeyer I am not being redirected and ending up on a 521 error page. I don’t see any page rules like @anon13899255 was asking about but under attack mode is currently enabled. Here are some ideas on the 521 error, that error happens when Cloudflare is unable to make a TCP connection to your origin server. Review the suggestions in this Community Tip for Quick Fix Ideas.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.