"Always use HTTPS" Page Rule does not show up in list until DNS is switched to Cloudflare's nameservers

Anyone else noticed this? I’m working with a bunch of clients I manage and I want to set their page rules up before they switch their DNS over, so everything just works, but I only see “Always use HTTPS” in this list once they switch the DNS over:
image

That setting is only available once the certificate has been issued, which IIRC only happens when the domain is validated by Cloudflare, which requires the nameservers to point to Cloudflare.

3 Likes

This topic was automatically closed after 31 days. New replies are no longer allowed.