Always Use HTTPS Not Working (Cloudflare IPFS)

Attempted to email support, but immediately got tickets closed down.

For my use case, our site is using Cloudflare’s IPFS gateway since we are hosting our static frontend on IPFS and CF’s gateway seems the most responsive out of the available gateways.

How can I reach out to Cloudflare to get our domains with the Always Use HTTPS setting toggled for them? With our site being a dApp, I believe it’s essential to have HTTPS.

Associated ticket # is 2279744.

Thanks in advance!

I’ve escalated the ticket, and you should hear back soon.

Hi @AlphaSerpentis,

Please have a look at the following documentation (if you haven’t done so yet) regarding using IPFS on Cloudflare:

https://developers.cloudflare.com/distributed-web/ipfs-gateway
https://developers.cloudflare.com/distributed-web/ipfs-gateway/troubleshooting

Do let us know if you need further assistance :slight_smile:

Cheers

Heya,

I have read them, but I don’t think any of them apply in regards to the Always Use HTTPS option. I haven’t been reached out on the ticket still. I’ve read other forum posts with this same exact issue, and the resolution is to contact support. I’m not sure what I’m missing (if any)?

@thibault1 might be able to help us here.

1 Like