Always use HTTPS missing from Page Rules?

Hi, i just added another domain to our free account and as i always do is set up everything before I actually change the NS over to CF NS. This time i see that the Page Rules > NEW > [ Then the settings are:] . No longer has “Always use HTTPS”?

My other domains are using it just fine, why did this get removed for new domains? I see another article with same question that was answered but its not helpful.

That settings still seems to be in place. Check if TLS is fully enabled for the domain in question.

This topic was automatically closed after 30 days. New replies are no longer allowed.