Always use HTTPS is enabled, it's not, though

Hello,

I enabled SSL certificate, it works, but doesn’t start automatically. I enabled the rule to be always started, but it’s not, the site is unsecured until a manually type in https://. Is there a way to fix this, please, how?

Thank you

Post a screenshot of the setting you changed and post your domain name.

Thank you for quick response.


domain: prokopacek.cz

The redirect works fine for me, if it doesnt for you it is most likely a propagation issue and you simply need to wait a couple of hours until your resolver updated the entry.

Also, make sure your server is properly configured for SSL and has a valid certificate and switch that “Flexible” setting to “Full strict”. Otherwise you site is still insecure.

Your server’s SSL setup seems to be in order, so switching to “Full strict” should work out of the box :slight_smile:

I switched it, thank you. The problem still persists, though. Every time I type only prokopacek.cz in every browser I have here, also on the phone, the site is loaded as http, not https.

As I mentioned you would have to wait a few hours.

I will then, thank you.