"Always Use HTTPS" Doesn't work

First of all, i do not know what I’m doing. I have managed to stumble through the necessary hoops and bought a domain, set up hosting, and gotten an SSL certificate(that last one was painful). The site is now secured, but the domain(http://brianvitser.info) doesn’t automatically redirect to https://brianvitser.info even though I’ve enabled “Always use HTTPS” in Cloudflare. I know there are quite a few posts here on this already, but I just do not understand the fixes listed on those threads. I would greatly appreciate if someone had an easy explanation for how to fix this, as I’ve been at this for quite a while now.

That hostname doesn’t resolve. It needs a :orange: Proxied DNS record to work.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.