Always use https does not work

Hello, i know this question gets repeated a lot. I went through all similar topics, but still don’t see a solution.

http://jbtemplates.com does not redirect to https
same thing with https works fine and the certificate is valid.

I have tried Flexible and Full encryption modes, both behave the same.
I have checked Always use HTTPS in the SSL/TLS -> Edge certificates menu
I also tried to create a page rule Always use HTTPS for all pages.
Proxy status is proxied on both CNAME records (one for jbtemplates.com, other for www), no other DNS records are present.

Can you tell me the reason why the redirection to https does not work please?
(it is a heroku application, domain is bought elsewhere)

There might have been some time to make it active, for me it does rewrite to https right now. I can’t get to the http version.
If you try it again does it still not rewrite for you?

That is interesting. When i tried on a different computer, it did redirect in both Chrome and FF, on my Android phone too. But when i refresh the page i had opened in both Chrome and FF for a long time here on my PC, it does not redirect. And i tried to delete cache/cookies in both browsers and restart them.

So right now it seems it does redirect correctly for everybody except my computer :slight_smile:
I guess there is nothing more to solve then, I’ll leave it as is.

This topic was automatically closed after 30 days. New replies are no longer allowed.