Always use HTTPS : do not redirect my user to HTTPS

Hello,

I activated for domain laked.site: “Always use HTTPS” = ON
However:

How is it possible, something I am missing?

Thank you for you help.
Greg.

Your HTTP version does not time out, it does redirect -> http://sitemeer.com/#shop.laked.site

Maybe you are right, it is working now. I activated setting 4 days ago, but I migrate the website today, and maybe need time.
Thank you Sandro. Greg.

This topic was automatically closed after 30 days. New replies are no longer allowed.