Always redirecting 301

Hey, i created a cname in cloudflare for bk.samfreaks.de (for an backup)
Than i try to copy one by one from bk dot samfreaks dot de to samfreaks.de
Thats not work correctly, so i delete bk dot samfreaks dot de from the dns and my vhost, and play a backup in on samfreaks dot de.

but since that, my page samfreaks dot de always redirect with an 301 to bk. dot samfreaks dot de

Deleted Cache on cloudflare not work.

sry for my bad english.

You seem to have just unproxied your naked domain record. That redirect comes straight from your server and thats where you need to remove it.

Hey, i dont unproxied anything, the only thing is that i readded the site to cloudflare
know all is proxied

Doesnt change the fact that the redirect comes from your server :wink:

But i havent do anything related to that

I use ISPConfig, but i also delete the bk.samfreaks.de there
And also in the vhosts no redirect is there

Right from your server

HTTP/1.1 301 Moved Permanently
Server: nginx/1.17.2
Date: Sun, 06 Oct 2019 06:25:11 GMT
Content-Type: text/html; charset=UTF-8
Connection: keep-alive
Location: https://bk.samfreaks.de/
Report-To: {"group":"default","max_age":31536000,"endpoints":[{"url":"https://samfreaks.report-uri.com/a/d/g"}],"include_subdomains":true}
X-Xss-Protection: 1; mode=block; report=https://samfreaks.report-uri.com/r/d/xss/enforce
Referrer-Policy: no-referrer

I found the same, but where can i search where the redirect is

Somewhere in your server configuration.

The thin is there isnt any redirect

That so rediclious

You best take this to your server administrator.

I thought this is a cloudflare cache problem,

Because the onlythin that i do is the cname thing and then delete the cname thing and use a backup thats created before the bk.samfreaks.de is created

I am afraid it is not, the redirect comes from your server.

Ok

its rediclious, if i install the software on samfreaks.de without the backup, its working

But the other thing is that the backup is older than the subdomain bk.samfreaks.de so i cant find the problem

Because if it is from my server, a fresh install from my software on that domain shouldnt fix it, or?

Probably, unless you’d preserve the configuration or the new installation comes with the same redirect.

Bottom line, you need to remove the redirect from your server. This is not a Cloudflare issue.

This topic was automatically closed after 14 days. New replies are no longer allowed.