Allowing webhooks for my domain

Answer these questions to help the Community help you with Security questions.

What is the domain name?

Have you searched for an answer?

Please share your search results url:
None were related to my issue

When you tested your domain, what were the results?

Describe the issue you are having:
So I got a webhook listening on port 9000, it receives a request once a build is done on DockerHub and then it triggers the deployment script on my EC2. How do I allow it, i tried with WAF and Custom Rules but nothing helps

What error message or number are you receiving?
It just loads forever

What steps have you taken to resolve the issue?

  1. Custom Rules

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:

  1. Just try hitting this url

Have you tried from another browser and/or incognito mode?
Please attach a screenshot of the error:
No error

Switched the webhook port to 2096, works now

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.