Allow script access

Currently, I have a Service Token that I have passed to my script headers. I’m still getting blocked by Access. Why is that?

Make sure that:

  • You are sending both the CF-Access-Client-Id and CF-Access-Client-Secret headers.
  • You have a policy in place for your application to actually allow this service token (see below). This one normally catches people out but after generating a token you still need to add a policy to allow that token.

I have done both of those steps and it’s still not working.

Oh, one more thing. Have you added the service as an Allow policy or a Service Auth/non-identity policy?

If you set it to allow then you will still be redirected, setting it to service auth/non identity (depending on if you are on the teams dashboard or the regular one) will allow services straight through.

Note the “Decision: Non Identity” here.

Ah I see. Thank you

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.