All recent version does not connect

All the new versions does not want to connect. Is there a solution ?