Ahrefs bot blocked by Cloudflare firewall

Basically what the title says.
I wanted to use the Ahrefs’ site audit function, but the Cloudflare firewall blocks their crawl bots with the following error: The HTTP server returned error 403: “Forbidden”. This request was likely filtered by server configuration. This website is protected by the Cloudflare firewall.

I can’t whitelist their bot IP addresses individually because their are hundreds of them. Here’s the [list].(What is the list of your IP ranges? | Help Center - Ahrefs)

Any help is appreciated.
Thanks:)

Are you using Super Bot Fight Mode?

No. I even tried to reduce the security level by setting it to “Essentially off” and tried to crawl, but that didn’t work.


I just recently tried to crawl again (twice actually) in the last 10 mins. Then I applied the Last 30 mins filter in Cloudflare firewall events and it doesn’t show anything

Have you tried to use Pause Cloudflare to see if the bot can actually access your website and is not being blocked by something else?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.