Again Problem with SSL Certificate


#1

Hi there,

i just created my account on cloudflare and now my website can not be reached anymore. Browsers are saying ERR_SSL_VERSION_OR_CIPHER_MISMATCH.
It seems this is a common issue (i found various entries in your forum). I already tried to change from “full” to “flexible” and vice versa in the crypto tab, without success.
Even resetting my nameserver settings on my hoster doesn’t work…
Please help?

Dom


#2

Update: now my Website in online again. But what do i have to do, when changing nameserver adress to cloudflare again to avoid this?


#3

This error commonly occurs during initial provisioning of a new certificate. On free plans it takes up to 24 hours (although typically a lot faster) to disappear, and about 10 minutes on paid plans.

Also see https://support.cloudflare.com/hc/en-us/articles/200170616-Why-am-I-getting-a-SSL-mismatch-error-


#4

Ok thanks, then i will try again on a sunday.


#5

Ok i tried it again yesterday for 12 hours, but still it says ERR_SSL_VERSION_OR_CIPHER_MISMATCH.
Any solutions? Has its something to do with the settings? I’m using a let’s encrypt certificate.
Thanks
Dom


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.