Again ERR_TOO_MANY_REDIRECTS after update to Version:3.8.6

Again ERR_TOO_MANY_REDIRECTS after update the Wordpress plugin to Version:3.8.6!

Please contact the autor of the WordPress Plugin. If it happened after the update and not by changing settings its a problem thats not related to CloudFlare.

Also:

Which WordPress plugin was it?
What URL/Domain is it again?

1 Like

What’s your SSL encryption mode? Flexible?

Yes, as usual.

This plugin Cloudflare – WordPress plugin | WordPress.org. I think that this is the official plugin by Cloudflare.
My website is down at the moment https://blog.mvtech.gr. I have start the restoring of a previous backup with older version of the plugin.

Could you provide the domain so I can check it from my side

That may be the reason why the server is timing out.

What you can do:

  1. restore old version and open support ticket
  2. try to reconfigurate your settings and make it work with the current version

I shut down the server to restore a previous backup. My server is hosted in Azure and, for unknown reason reason, takes more time to restore than usual!

I have problem to restore the backup from “fantastic” Azure…! :angry:
I disable the ‘proxied’ settings from DNS Management for my website https://blog.mvtech.gr/ until Cloudflare fix the bug for WordPress plugin.

I would not recommend this approach since you have not created any Support-Ticket yet and we did not had a look at the page while it was “broken” so no Debug was getting done.

Anyway you should create a ticket and write in as many information as you know about what happened.

How can I create a Support-Ticket? I don’t have any paid subscription with cloudflare.

You dont need any paid subscription to create a ticket.

Just follow the official docs for creating a support.ticket:

Sorry… I found how to create a Support-Ticket!

ok… ready. My ticket number is: 2034393

Hi @manos, the DNS record for your subdomain is :ngrey:, click it to make it :orange:.

1 Like

Hi @cloonan. I did, but I still have the same problem.
image .
Note, that I have already update the plugin to the latest version 3.8.7…


… and my SSL/TLS encryption mode is Flexible.

If there is a SSL Cert on your origin Server you must turn your SSL Mode to “Full” or “Full (Strict)”. Otherwise it will end in a redirection loop

1 Like

Yes… It works now!

Please, ask the DEVs team to add this information to installation instruction for the WP Cloudflare plugin.

Thank you for you help.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.