After set up CloudFlare in blog all images disappeard

Hello community, how’s going?

After setting up SSL to my blog “” all images and media disappeared from it. How can i fix it without removing my SSL?

I can’t even go to any post to edit it or personalize my homescreen. (blank screen)


Olá Caio,

Tudo indica ser um caso de conteúdo misturado (http e https):

Mixed content errors mean that your website is being loaded over HTTPS but some of the resources are being loaded over HTTP. To fix this you will need to edit your source code and change all resources to load over a relative path, or directly over HTTPS.

For example, if you load your images with a full URL:

<img src="" />

You would want to change this to:

<img src="//" />

By removing the http:, the browser will use whichever protocol the visitor is already using. An alternative option would be to enable the Automatic HTTPS Rewrites feature that can potentially fix these errors for you automatically. Do be aware that resources loaded by JavaScript or CSS will not be automatically rewritten and mixed content warnings will still appear.

See this Community Tip for further details

1 Like

Muito obrigado, Floripare.

Ajudou bastante!

1 Like

This topic was automatically closed after 31 days. New replies are no longer allowed.