After removing one website, the other website is not functioning

"Hello,

I’m new to using Cloudflare and recently decided to experiment with it. Initially, I transferred one domain from GoDaddy to Cloudflare along with its DNS records, and everything was functioning smoothly. At the same time, I was in the process of setting up Cloudflare CDN (without transferring) for another website. However, before completing the setup, I had to unexpectedly remove the second website from Cloudflare due to some reasons.

Now, I’ve noticed that my first website, which was working fine previously, is also not functioning . I’ve already checked the server, and everything appears to be in order there. Could you please advise me on how to resolve this situation?"

What is the domain name of the site that’s left on Cloudflare?

Thanks for quick response. The website left on Cloudflare is roborne.xyz.

1 Like

Your Cloudflare settings seem ok. Your Cloudflare isn’t getting a response from your origin server and times out…
https://cf.sjr.org.uk/tools/check?e85fc7c103c247a4a94f1ffb402fdd57#connection-server-https

You can pause Cloudflare, or set the DNS record to “DNS only”, to bypass Cloudflare and see if you can connect to your server/host, fix any issues, then re-enable Cloudflare.

I followed you instructions but problem persist.

I have attached an IPV4 address to my server recently. Can this be the reason?

I added elastic IPV4 address of my AWS instance as DNS record in Cloudflare and now it is working. Why can’t I use only IPV6 DNS without using IPV3 DNS?

Its IPV4 n last line.

You can just use AAAA records in your Cloudflare DNS (if the records are proxied so Cloudflare publishes both IPv4 and IPv6 addresses for your site), I do it on most of my sites.

Make sure that your IPv6 address on AWS is working and it is not blocking any Cloudflare IPv6 addresses.

Your site is not currently proxied, it will need to be proxied if you want to use only IPv6 addresses.
https://cf.sjr.org.uk/tools/check?adbe07a00b8f40d0a1c788d56a82707a

As I am experimenting,

  1. I removed elastic IPV4 from my EC2 instance on AWS.
  2. I ma using only IPV6 address of my EC2 as DNS records
  3. Every thing is proxied.

I cannot reach my site roborne.xyz

  1. I again attached IPV4 to EC2 instance.
  2. Added IPV4 as DNS record.
    the site is working.

I could not comprehend what is happening.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.