After Enabling Cloudflare Website Goes Down

Hello,

I have been experiencing problem for about two weeks now. When CloudFlare is 'Enabled" on my website, I am unable to deactivate/delete any plugins & each time it gives me an error “The Link that you followed is expired” Please try again

Also the whole website goes down and doesn’t allow to logon to WP-ADMIN as well.

However, when i pause CloudFlare on the website, everything works normal.

Domain name is theophony.org

Please advise.

Regards
Justin {redacted}

Do you have any Page Rules or have the Cloudflare plug-in set with APO enabled?

Hi,

Do not have any rules enabled.

On Network have enabled, HTTP2,3, 0-RTT Connection Resumption, gRPC, WebSockets, Onion Routing and IP Geolocation

Since the website was totally down, tried pausing cloudflare. it work’s fine

My hosting company says, something is getting blocked at the SSL/TLS level

Think this client certification is causing the error. Not sure how to remove this

CN=Cloudflare, C=US

Cloudflare Managed CA for Theophony Ministries Account

May 31, 2031

Revoked

Restore

Review Client Certificate for CN=Cloudflare, C=US

Validity Period

10 Years

Authority

Cloudflare Managed CA for Theophony Ministries Account

What is your SSL/TLS encryption mode at the SSL/TLS tab?

Flexible

Set it to Full (strict) and see if that will work.

Edit: meant the strict mode

Tried.Thinks it’s replicating now. Will check and update

Want to set some rules for caching. Can you please share some reference links?

The website seems to work fine for me now

Yes it’s working now. Thank you

Want to set some rules for caching. Can you please share some reference links, so that I can follow the instructions?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.