After Enabled Cloudflare Reduce Initial SErver response time

Hi all,

I have a good performance SSD LEMP VPS and a well-optimized responsive WordPress theme. Without Cloudflare, this site gets 97 ranks for mobile and 100 for desktop. This site does not use any speed optimization plugin.

After I enabled Cloudflare for my WordPress sites, Google pagespeed insights show “Reduce Initial SErver response time”. (If I enabled page rule and cache everything on WordPress frontend, this error disappear, but it is not a solution)

If I disabled the Cloudflare (from Overview>Advanced Action), pagespeed insight does not shows that warning. I can see the same result when I use

What could be the reason for this?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.