After domain transfer, zone overview status: domain locked


#1

Just like the picture shows, it that right?
I did a little google search, seems like “Approval pending” is normal, but mine is “Domain locked” .
I have tried “cancel and retry” button, but did not work.
I’m sure that the domain is unlocked on namecheap, and whois guard was turned off, but when I check whois on ICANN, it still says REDACTED FOR PRIVACY, I don’t know if it is okay. But whois shows “Domain Status:ok”
Thank you!
Screenshot%20from%202019-03-14%2004-31-25


#2

What is the domain?


#3

chaos.run


#4

True, the domain should be eligible for transfer.

@SamRhea


#5
Registrar URL: https://www.namecheap.com/
Updated Date: 2018-12-29T06:28:59Z
Creation Date: 2017-02-26T01:32:13Z
Registry Expiry Date: 2020-02-26T01:32:13Z
Registrar: NameCheap, Inc.
Registrar IANA ID: 1068
Registrar Abuse Contact Email: [email protected]
Registrar Abuse Contact Phone: +1.6613102107
Domain Status: clientTransferProhibited https://icann.org/epp#clientTransferProhibited

Ask Namecheap to allow the transfer or seach in your web panel for an option to allow it.

https://www.icann.org/resources/pages/epp-status-codes-2014-06-16-en#clientTransferProhibited

Data source:
https://my.eurodns.com/das/search/


#6
Domain Status: ok https://icann.org/epp#ok

According to the registry at http://whois.nic.run/ and according to the registrar https://www.namecheap.com/domains/whois/results.aspx?domain=chaos.run


#7

Well, that’s strange. :thinking:


#8

And maybe the reason for the confusion :man_shrugging:

@SamRhea?


#9

Thank you,

What I’m concerned is, as the Cloudflare’s guide says, in order to transfer, the domain should turn off the whois privacy protection, and I turned it off. Also, Whois shows the record updated at 03-14 2:28 am (UTC time), which is exactly the time I turned the whois guard off, but, the record still is protected, it makes me confused. So I contact the namecheap’s customer service, they say that the record may refresh after 24 hours.

And I will wait until 03-15 2.28 am to see what happen.


#10

Regarding whois privacy you would need to contact your registrar.

As to why Cloudflare shows the domain (apparently erroneously) as locked is something only Cloudflare can clarify.


#11

Definitely odd - to Mark’s point, it looks like it was locked (at least according to one record) three hours ago, despite the registry thinking it was status ok. Could be cached record or failure to propagate.

Do you mind logging out and back in now, reloading the domain, and letting us know what you see?


#12

The namecheap support reply me:

From what we observe, you have successfully disabled WhoisGuard on your domain. However, according to the recent changes in the GDPR policy, Whois contact information is not visible for most of the domains in the public Whois anymore. So, there is no need to worry about the fact that Whois says that your information is REDACTED FOR PRIVACY.
You can go ahead and transfer your domain to another Registrar now.

So, whois record seems to be okay.


#13

I logged out, then logged in, but still:

Screenshot%20from%202019-03-14%2014-19-41

Should I press “cancel and retry” button again? (I already tried once)


#14

I would say so. To me this looks like an issue on Cloudflare’s side but the question is also if that status prevents the transfer. @SamRhea, once more.


#15

Believe we found the issue - there was a backlog of calls between us and the registry - which meant the locked status was the latest update we had and we weren’t current with the unlock; we’ve since cleared the queue and, if you log out and back in, you should see the correct status.


#16

Thank you, as you say, all is right now. Thanks.