After DNS change, website redirects to another websites for no reason


#1

Hi there guys,

my website is www.deadendlovers.com.
after i changed my dns to CF the https keeps redirecting it to a website called jetpacks.net.au.

I have done this before and this has never happened to me. Anyone who can shed a light on why this is happening?

regards,
Yameen


#2

It is not redirecting when I go to it. It is working fine.


#3

Are you getting the HTTP or the HTTPS ? if you are going to https://www.deadendlovers.com,you will see the error.


#4

make sure you clear your cache and do this. and even after DNS change I seem to not have the SSL certificate active. I am very confused,


#5

I can go to both fine. BTW, add CloudFlare Flexible SSL, and your HTTPS version will look like normal.


#6

Do you think I might be having some caching issues ?. Also the ssl is set it to flexible.


#7

Probably.


#8

last question. do you see the https? or does the website view as not secure?


#9

Yes, I am able to see HTTPS.


#10

great. thank you! :slight_smile:


#11

Your welcome! :slight_smile:


#12

From my end, I see that your SSL is not automatically loading and that when I force https on your website your website’s assets are still running on HTTP. If you want to fix this, then replace all http:// tags in your index/navigation files with https:// or with / (the root directory).

P.S Your CloudFlare SSL is set up correctly.

Thanks
KTommyCompany’s StressNot.


#13

Hmm, @yamyn, sorry, but I’m seeing issues as well. If I force https I see an issue with a script and style sheet. And, it’s not forcing to https. On the crypto tab, you can turn on Always use https and Automatic https rewrites? The rewrites won’t help with scripts or style sheet calls, but it’s a good catch-all and it will automatically do some of what @StressNot is suggesting.


#14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.