After cloudflare pro account my webp images got invisible

Hi
in my free cloudflare account all images were visible when i choose to upgrade to pro account. suddenly my website https://kokaqueen.com webp for images got invisible. can you tell me the solution.

Most likely your origin is automatically producing WebP and this is causing a race condition in the cache as we don’t support Vary by Accept header. Your options are:

  1. disable WebP production at the origin
    or
  2. disable caching of images on Cloudflare

I would recommend 1) here as Cloudflare’s Polish feature will automatically produce WebP for you and you’ll benefit from faster loading images due to edge caching as well as reduced bandwidth/requests to your origin.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.