After CDN connection the site is not available in my country

Hello! When you connect the site to the CDN, it is no longer available in my country (Kazakhstan). For what reasons could this happen and how can it be fixed?

My DNS

Is your country known for blocking sites?

What do these commands return?

ping alterego.website
nslookup alterego.website
ping www.alterego.website
nslookup www.alterego.website

Seems like it

1 Like

Yes, most likely the server ip is blocked… how can I change the ip server, or NS server?

It is a pity that I can not use this CDN… tried to create another account, with other NS servers, the same thing happens, the site is not available in my country… How to deal with it no one knows… we’ll have to try another CDN service

Ehm, I asked you to provide debug output.

2019-12-09_23-47-31 2019-12-09_23-49-43 2019-12-09_23-50-19 2019-12-09_23-53-52

DNS resolution is fine, but it seems your ISP blocks that address altogether.

There wont be much that you can do. Typically I would suggest to create another account in the hope to get different IP addresses assigned, but you said you already tried that and to no avail.

All right, already tried to create another account, issued other NS servers, but it did not help.

On another resource I read that there may be some problem with http https redirect… Is such a mistake possible?

It has nothing to do with HTTP or redirects. Your ISP simply blocks these addresses.

You equally shouldnt be able to open these sites.

0607dd.com
0ghs.icu
2001578.com

They shared the same IP addresses.

Yes, they also do not open

Very sad, I do not know how to solve this problem…


This topic was automatically closed after 31 days. New replies are no longer allowed.