After Activating CloudFlare My API Taking More Time to Respond

After I activate CloudFlare in my website, API taking more time to respond.

I have the WAF enabled in my CloudFlare settings

My server is Lightspeed Server.

I enabled country based Captacha Challenge in my website.

I am using AngularJS in my website to communicate with the API.

I whitelisted CloudFlare IP’s but still same…

Please anyone help me on this.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.