Aether Addic

What is an aetheraddict?
I tried to cloudflarised my subdom.
One done but another got stuck in aetheraddict.
Can you tell me what the problem is?

I really have no idea.

Was your Website working over HTTPS before moving to Cloudflare?
Regarding a sub-domain, which level is it?
Is it like or

What error do you get?

Try this and tell what you find out:

I see this:

I think it is

Yes. And it should be?

Is domain under your control?

Furthermore, you have some other domain which you would like to use as a CNAME setup over that sub-domain cdn? (to load content of this cdn on some other domain?

Regarding the sub-domain possible issues, see below:

May I ask what are you trying to achieve for better understanding?

Yes, it should.
Regarding correct SSL settings, kindly see below article:

Here is a way to re-check if you correctly setup the SSL for your domain with Cloudflare:

1 Like is mine.
One other sub domain is working fine.
But I can’t find out what ‘aetheraddict’ means and where does it come from ? Not entire google or youtube can find this ! what should I do now if you know?

Kindly, check the DNS tab of Cloudflare dashboard.

Find the record cdn and see to what does it link - IP address or some other.

By the IP; you can find out the hosting provider.

Therefore, if you own your domain, you obviously have it hosted somewhere.

The cdn sub-domain has to be pointed to somewhere, otherwise it would thrown an error it does not exist, cannot open, etc.

Otherwise, it could be that you do not have an cdn record at the DNS tab of Cloudflare dashboard - somehow?

Check here:

  • Server Central Network → here should it be, obviously?
  • Bodis
  • Liquid web
  • OVH

Also I would recommend you to contact your Web hosting provider and try to figure it out.

I have added ‘CNAME’ in dns tab of cloudflare.
And has fully qualified ‘A’ record in host

Then, there obviously the conent is being hosted/located.

Otherwise, it’s served via some Cloudflare App (I doubt) or Cloudflare Workers, if you are using them.

Is there any cloudflare expert?

Kindly, try this before contacting Cloudflare Support:

  1. Option:
  • Temporary switch all the DNS records from the DNS tab of your Cloudflare dashboard for your domain from :orange: to :grey:, or shoose Pause Cloudflare for this site option from your Cloudflare dashboard.
  • Let it be for approx. 20-30 minutes unproxied like that.
  • Therefore, you could gather more information where the content is being hosted.
  1. Option:
  • Login to your cPanel and check for any sub-domains and File Manager.

Have you tried writing a ticket and contacting Cloudflare support due to your account and/or domain issue?

1 Like

I’m pretty sure your host’s server is not properly configured for your subdomain. A misconfigured server will often serve the alphabetically first hostname in its configuration if it can’t find the one you request. What you’re seeing begins with an “A”, so I think this is the case.

@fritex’s suggestion to bypass Cloudflare with a :grey: DNS Only record is the correct approach.

1 Like

Got it.
The problem is with the host’s ssl certificate that comes with a mismatched domain name


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.