Admin panel(wordpress) not working, already set to flexible or full but same issue

Need Help,Guys
i set in wp-config and Wp-options in phpmyadmin to https because guttenberg editor and image in post unavailable/error. i tried to contat hosting provider (Hostnine/smallorange )but they tell me to contact Cloudflare team.
i tried to set it to flexible and restore to default setting and purge cache, but nothing changed.

hope you guys can help me to solve this issue. this is the affected domain :
ibrahimelbatout(dot)com

I suggest you use the “Pause Cloudflare on Site” option from the Overview tab for your domain at dash.cloudflare.com. The link is in the lower right corner of that page. Give it five minutes to take effect, then make sure site is working as expected with HTTPS. Only then should you un-pause Cloudflare and double-check your SSL/TLS setting to make sure it’s Full (Strict).

thank you @sdayman for reply this.,but it doesn’t work :frowning:
site get error 404, admin panel still get similar issue.

homepage okay, but admin panel doesn’t work

If you’ve paused Cloudflare, and the site still doesn’t work, then it’s not a Cloudflare issue. Please leave Cloudflare paused until you resolve the issue with your host.