Admin Panel is only loading partially

Hi all,
I use cloudflare (free) for a while on a shared webhost. But a few days ago I noticed that I am unable to login to the admin panel of my Invision Power Board. This started to happen few days ago and I can not see any reason why this happens. I have NO performance issues when visting the main site, only when logging into the admin control panel.

Then I tried logging in using a VPN and that worked just fine.

Can anybody help me? Any suggestions why this happens or how to fix it?

What do you see when you try to log in?

Ok I found out that this issue only seem to happen in Firefox, but not in Chrome.

When I login with Firefox I only see a partially loaded website which means a white page with some text and links on it.

Firefox Network Analysis shows this:

As of now it also happens in Chrome, same as with Firefox.

If it’s a 522, and it sounds like it’s getting worse, the Timeout error makes me think the server is taking too long to respond…or it has a rate limiter stopping connections.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.