Adding website: Failed to lookup registrar and hosting information

Hi there!

I’m trying to add a new website to my Cloudflare dashboard but I’m getting this error message:

Failed to lookup registrar and hosting information of at this time. Please contact Cloudflare Support or try again later. (Code: 1110)

What could it be? I have more than 50 websites on my account and this is the first time with this kind of problem.

Anything would help. Thanks!

Have you contacted Cloudflare Support?

Out of curiosity, are any of those 50 other sites a .cl domain?

Thanks for your answer! I got it working after trying several times.

For some reason, I see a redirect loop to the login screen when trying to contact Cloudflare Support.


Hey rodrigo, I am having the same problem (Code: 1110)

Can you please explain what you did step by step to solve the issue?. I don’t have as many sites as you but this is the first time with this kind of problem as well…

Thanking you in advance!

Hi, thanks for asking.

I have added the name servers to my domain ( and before trying again. After a couple of hours I was able to link the domain again. This tool was good for checking the status:

Good luck!

1 Like

Thanks for the info!

I got it sussed at the end. My issue was the nameservers, but also there was a ‘www’ CNAME on my cpanel record that was pointing to Cloudflare and not my site. Once I deleted that and created a new one with the proper site address I tried adding the site to Cloudflare and everything went through, and now my site is showing online.

Just thought I’d share incase someone else with a similar issue finds this thread.

Thanks again for the help rodrigo


Hello I also have the same problem.
The domain is and I get the same error.

In the administration panel I can only change ns and ds. But I need to change A records, DNS records for connecting my domain with webflow.

Also I need to add mx records to connect G-suite.

What should I do?

1 Like

A post was split to a new topic: Cannot find registrar or domain

A post was split to a new topic: Cannot get started