Adding website: Failed to lookup registrar and hosting information


#1

Hi there!

I’m trying to add a new website to my cloudflare dashboard but I’m getting this error message:

Failed to lookup registrar and hosting information of confrenillos.cl at this time. Please contact Cloudflare Support or try again later. (Code: 1110)

What could it be? I have more than 50 websites on my account and this is the first time with this kind of problem.

Anything would help. Thanks!


Error 1110 trying to add my domain during set up
#2

Have you contacted Cloudflare Support?

Out of curiosity, are any of those 50 other sites a .cl domain?


#3

Thanks for your answer! I got it working after trying several times.

For some reason, I see a redirect loop to the login screen when trying to contact Cloudflare Support.

Greetings


#4

Hey rodrigo, I am having the same problem (Code: 1110)

Can you please explain what you did step by step to solve the issue?. I don’t have as many sites as you but this is the first time with this kind of problem as well…

Thanking you in advance!


#5

Hi, thanks for asking.

I have added the name servers to my domain (fred.ns.cloudflare.com and kate.ns.cloudflare.com) before trying again. After a couple of hours I was able to link the domain again. This tool was good for checking the status: https://www.whatsmydns.net

Good luck!


#6

Thanks for the info!

I got it sussed at the end. My issue was the nameservers, but also there was a ‘www’ CNAME on my cpanel record that was pointing to cloudflare and not my site. Once I deleted that and created a new one with the proper site address I tried adding the site to cloudflare and everything went through, and now my site is showing online.

Just thought I’d share incase someone else with a similar issue finds this thread.

Thanks again for the help rodrigo


#7

Hello I also have the same problem.
The domain is verbalis.hr and I get the same error.

In the administration panel I can only change ns and ds. But I need to change A records, DNS records for connecting my domain with webflow.

Also I need to add mx records to connect G-suite.

What should I do?


split this topic #8

A post was merged into an existing topic: General sting