Adding record issues

Hi there

I’m trying desperately to add the following records

But it’s just not accepting them - any ideas what to enter?

That looks like it should be a TXT record, so all you need to enter for for the “Name” part is s1._domainkey

If it’s still not working, can you post a screenshot of what you’re typing in?

Thank you so much for your help…

Still not working however

Hi @ssl2,

From that screenshot, it seems Cloudflare is accepting the records OK and they show up fine for me. What is not accepting them? Sendgrid?

1 Like

The s1 and s2 records should likely be CNAME and not TXT records, but you’ll want to refer to sendgrid’s documentation to confirm.


Oh, geez. That’s right. I wasn’t paying attention…here are mine:

1 Like

Is ok… I was confused when I tested the records and had to look several times to figure out what was going on. :wink:

1 Like

Hi everyone

It worked!

Thank you all so much!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.