Adding Proxied DNS for my website not working

Hi, I’m trying to add DNS for website, when I did it proxy status was set as default “Proxied”. But the problem is when saving it and try to send requests to my website from other services (Webhook, Rest API) it’s not accepting any request.
But when turn proxy status to DNS only it is working fluently and accepting requests from other services.
But I want to my DNS to proxied and get requests from other services.
What I’m missing here?
Any solution for that issue?

What error are you getting exactly? Also, what is the domain?

I can only think of two reasons:

  1. It’s not HTTP/S over one of these ports:
    https://support.cloudflare.com/hc/en-us/articles/200169156-Identifying-network-ports-compatible-with-Cloudflare-s-proxy
  2. You’ve increased a security setting. These blocked requests would show up in the Firewall Log for your domain at dash.cloudflare.com

When we tried with Proxied enabled it says “HTTP RESPONSE CODE: 503” when i try with DNS only it’s ok. Hoodsly.com is my domain.

Out of curiosity, do you know why hoodsly and www.hoodsly are proxied by two different sets of Cloudflare IP addresses? Who’s hosting your site?

The www URL is stuck in an HTTPS redirect loop, so anybody who tries to reach your site with www in front won’t get there.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.