Adding Isolation Policies

Hi All,

Just upgraded to add browser isolation to Teams to play around with it a bit. WARP client set up properly, functioning correctly with other policies. When I go to try to add a browser isolation policy (per the instructions here), still only seeing the usual Allow/Block/Do Not Inspect policies under the Gateway HTTP policies, no option for Isolate/Do Not Isolate as suggested by the linked guide. Am I missing something here/any advice? Thanks.

1 Like

Can you log out and check again? If it still isn’t working, please open a ticket with support for them to review the subscription.

Sorry for the inconvenience.

2 Likes

I am also having this issue. I tried signing out and back in again and still do not see the isolate/do not isolate.

This topic was automatically closed after 31 days. New replies are no longer allowed.